Highlighted
Active Level 4
My new galaxy m30s battery drain a lot please give me solution.
18 Comments
Highlighted
Active Level 4
Reply
Loading...
Highlighted
Expert Level 5
Wait for next update samsung defently slove bro also send feedback samsung all m30s user faced
Reply
Loading...
Highlighted
Active Level 6
bro I remembered u said earlier that you are not facing battery drainage issues
Reply
Loading...
Highlighted
Expert Level 5
not me but my friend here also drain issue some members here also facing becuse i update last with smart swtich
Reply
Loading...
Highlighted
Expert Level 5
may be next update solve this
Reply
Loading...
Highlighted
Active Level 6
Reply
Loading...
Highlighted
Active Level 4
how to get this kind of great bb??
Reply
Loading...
Highlighted
Active Level 6
just charge with normal charging instead of fast charging and dont use mobile while charging
Reply
Loading...
Highlighted
Expert Level 5
yes that is the issue ,hopefully fixed with next update but at the same time check these settings u did or not and if not then as of now u can do these
and observe is there any improvement
the setting are;

1. Connection>more connections settings> disable nearby device settings

2. Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Google >click on 3dot>usage and diagnostics >off this option

4. developer option >background limit>no background processes.

5. Long press on each app specially 3rd party and rarely used app>app info>

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

6. Device care>battery >select "optimised and adaptive power saving.

Steps to enable developer option
settings >about phone>software information >then u find build number >tap 7 times>then back to settings
and at end of settings one new option called developer option
click on it and find that option
Reply
Loading...