joeljiYA
Active Level 1
Can you please reply 
 

2 ACCEPTED SOLUTIONS

Accepted Solutions
SamsungLover086
Active Level 6
after update sometimes it happens wait for few days and do theses settings if you not yet done and observe for next 1-2 days

1. Connection>more connections settings> disable nearby device settings

2. Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Device care>battery >power mode>select "optimised" and "adaptive power saving".

And then click on "app power management >
And enable these 2 options.
A. Adaptive battery
B. Put Unused Apps to Sleep.

4. Long press on each app specially 3rd party(LIKE FACEBOOK, INSTA,YOUTUBE) and rarely used and ON "GOOGLE APP" as well then click on>app info> then go to these 3 options below on by one

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

5. Go to settings >apps>search "weather" >click on settings icon right side > change "auto refresh" settings as per your requirements and disable some unnecessary reminder.


6. If you use Facebook frequently then disable "auto play video"
And if you are mostly uses mobile on wifi connection then also disable "auto play videos" in YouTube.


View solution in original post

Reply
Loading...
if you not done yet then do some settings to save more battery life and observe for next 1-2 days, it will give a noticeable difference

1. Settings>Connection>more connections settings> disable nearby device settings.

2. Settings>>Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Device care>battery >power mode>select "optimised" and "adaptive power saving".

And then click on "app power management >
And enable these 2 options.
A. Adaptive battery
B. Put Unused Apps to Sleep.

4. Long press on each app specially 3rd party app(LIKE FACEBOOK, YOUTUBE) and rarely used apps and also ON "GOOGLE APP" as well, then click on>app info> go to these 3 options below on by one

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

5. Go to settings> privacy > permission manager > location> and check which app have accessing your location all the time and if you not using that apps much, then deny access or set as " allowed only while in use"
As unnecessary location access by 3rd party app causing battery drain.

6.  Go to settings > Google > on device sharing> check which 3rd party apps present there for e.g. if you use paytm , paytm will  shared data to show recommendation and suggestion which also cause battery drain

7.  Go to settings > account and backup> account > check which app syncing automatically there, and if any app which not necessary to auto sync then click on it and "disable sync"

8. Go to settings >apps>search "weather" >click on settings icon right side > change "auto refresh" settings as per your requirements and disable some unnecessary reminder. ( due to auto refresh it continuously consuming battery)


9. If you use Facebook frequently then disable "auto play video"
And if you are mostly uses mobile, on wifi connection then also disable "auto play videos" in YouTube.

10. Settings>Google >click on 3dot at right top corner>usage and diagnostics >off this option.

View solution in original post

Reply
Loading...
34 Comments
SamsungLover086
Active Level 6
from how many days you are facing the issue
Reply
Loading...
after one Ui 2.5 update
Reply
Loading...
yeah I'm also facing after the last 2.5 update.
Reply
Loading...
SamsungLover086
Active Level 6
providing you with solution read it
Reply
Loading...
SamsungLover086
Active Level 6
after update sometimes it happens wait for few days and do theses settings if you not yet done and observe for next 1-2 days

1. Connection>more connections settings> disable nearby device settings

2. Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Device care>battery >power mode>select "optimised" and "adaptive power saving".

And then click on "app power management >
And enable these 2 options.
A. Adaptive battery
B. Put Unused Apps to Sleep.

4. Long press on each app specially 3rd party(LIKE FACEBOOK, INSTA,YOUTUBE) and rarely used and ON "GOOGLE APP" as well then click on>app info> then go to these 3 options below on by one

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

5. Go to settings >apps>search "weather" >click on settings icon right side > change "auto refresh" settings as per your requirements and disable some unnecessary reminder.


6. If you use Facebook frequently then disable "auto play video"
And if you are mostly uses mobile on wifi connection then also disable "auto play videos" in YouTube.


View solution in original post

Reply
Loading...
great copy paste bro, kaha se sikha
Reply
Loading...
don't do this kind of cheap avtivity
Reply
Loading...
SamsungLover086
Active Level 6
plz reply and like if it worked
Reply
Loading...
I will try it thanks
Reply
Loading...