Highlighted
Active Level 2
Sometimes my samsung galaxy m30s got automatically restarted during the use of phone. It happens many times. In every week 1 time this thing happen. It is really bad thing while doing some important work or online studies it automatically restarted. Can anyone help me?
10 Comments
Highlighted
Active Level 3
Settings > device care > advanced
Reply
Loading...
Highlighted
Active Level 3
then turn off auto restart or schedule it to a different time
like midnight or something
Reply
Loading...
Highlighted
Active Level 2
it is already off (auto restart)
Reply
Loading...
Highlighted
Active Level 3
hmm...
don't know then
Try installing the new update
That may help
Reply
Loading...
Highlighted
Active Level 2
I thought if new update may have problem so??
Reply
Loading...
Highlighted
Active Level 3
nobody reported anything yet..
but if not sure wait for two or three days
Reply
Loading...
Highlighted
Active Level 2
I have not updated device to android 10
Reply
Loading...
Highlighted
Active Level 10
Brother so you still on pie? Update to latest maybe it fixes your issues.
Reply
Loading...
Highlighted

Dear Samsung Member,

Greetings from Samsung Customer Support!

 

To resolve auto restart issue please follow below given steps:

Go to Settings > General management > Reset > Turn off auto start.

 

For further assistance, register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...