Highlighted
MirzaGhalib
Active Level 5
Guys my phone is automatically restarting.Dont know what is the reason.Can anyone say a solution for this?Why is it happening? Is it a bug issue?it is really irritating....after disabling  auto restart  also it's still restarting
2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Turn Off auto Optimization in device care

View solution in original post

Reply
Loading...
Highlighted
Vishanavi
Active Level 6
Hey, i think auto-restart function or Auto optimization on device care is turned on. As you mentioned in the previous comment" it mostly happens at night" indicate that.

check it, by the way,
Setting >Device care >3 dot button on the top right-hand corner >Auto restart /Auto- Optimization

At what time at night you face this issue? By default, it's set to 3 AM in the morning.

View solution in original post

Reply
Loading...
45 Comments
Highlighted
Zukus
Active Level 1
is it updating ?..... because of updates it happens
Reply
Loading...
Highlighted
MirzaGhalib
Active Level 5
what update bro ? if software yes it's updated ...but the problem was there before and after the update.Its restarting when phone is not in use. at night mainly
Reply
Loading...
Highlighted
Zukus
Active Level 1
then try to off auto optimization
Reply
Loading...
Highlighted
Turn Off auto Optimization in device care

View solution in original post

Reply
Loading...
Highlighted
MirzaGhalib
Active Level 5
thx bro ...but no change
Reply
Loading...
Highlighted
vijiranand
Beginner Level 3

Simple suberb

Reply
Loading...
Highlighted
vijiranand
Beginner Level 3

it worked for 2 days then again its restarting even the settings in unselected .. please help

Reply
Loading...
Highlighted
Roopss
Beginner Level 3
thankssss I just did, I'm waiting for tomorrow
Reply
Loading...
Highlighted
Vishanavi
Active Level 6
Hey, i think auto-restart function or Auto optimization on device care is turned on. As you mentioned in the previous comment" it mostly happens at night" indicate that.

check it, by the way,
Setting >Device care >3 dot button on the top right-hand corner >Auto restart /Auto- Optimization

At what time at night you face this issue? By default, it's set to 3 AM in the morning.

View solution in original post

Reply
Loading...