Abhi_KI
Active Level 4
Options
Galaxy M
Does anyone else face the significant overheating issue in M51 after the latest update ?? (I got this update installed on 22nd February) I know it's only a Security update but still, after that update, my phone gets overheated whenever I use internet for a while (Later it was not there). Also, I keep only essential apps running in the background. Almost all the apps including social media apps are optimized for battery saving. Can anyone suggest me something helpful about this ??

3 Solutions


Accepted Solutions
Solution
Samsung_Specialist_s
Active Level 6
Options
Galaxy M
Give gap For 20 minutes of internet, And use wifi or mobile data

View solution in context

Solution
0AbhiShek0
Expert Level 3
Options
Galaxy M
. Close all background apps

When too many apps run in the background, your phone can quickly heat up. Forcefully closing them can help to cool down your phone. To close background apps, follow the steps below:

Tap the Recent key to view all running apps.Then tap the Close All button to close all these apps at once5. Remove problematic apps

Some faulty apps can cause cause overheating problem. Try enabling safe mode and see if the overheating problem goes away. With safe mode enabled, your phone will run only native apps and all third party apps will be temporary disabled
Check your charger

Is your charger faulty or **bleep** or a cheap replacement? You need to make sure that you are using a charger which is Samsung certified. Anything that is not Samsung certified is just not for your phone. Not only can they cause overheating, but they can also damage your phone. Use a proper charger and the issue may disappear

Use power saving mode

When you turn this feature on, it will disable all those services that run in the background and drain the battery and even lead to your phone heating. Activities like network usage, data syncing, location check, animation, brightness, etc. are all stopped when you turn on the power saving mode. This keeps your phone cool.


Wipe system cache partition

If the issue doesn’t resolve with the above tips, you can try wiping the system cache partition and see if that clears the overheating problem. To wipe system cache partition, use the following steps:

Turn off your phoneConnect your phone to the PC via USBWait until the message shows your phone is being chargedPress and hold the Volume Up key and the Power key.Continue to hold both keys until Android Recovery menu options appearPress the Volume down key and navigate to Wipe cache partitionPress Power key to selectPress the Volume down key to highlight Yes, then press the Power key to selectWhen the process is complete, Reboot system now is highlightedPress the Power key to restart the device

View solution in context

Solution
Sanjibad
Active Level 1
Options
Galaxy M
Same issue my m51 ghatia upadate battery drain bhi bohot jada ho raha hai...

View solution in context

12 Comments
Solution
Samsung_Specialist_s
Active Level 6
Options
Galaxy M
Give gap For 20 minutes of internet, And use wifi or mobile data

View solution in context

Abhi_KI
Active Level 4
Options
Galaxy M
I tried giving breaks.... And also, I don't use data connection continuously for long (Obviously, data usage is upto 2 gb per day but not in a single stretch). Intervals are there. But still it happens.
Abhi_KI
Active Level 4
Options
Galaxy M
Also, this issue was not there before this update.
Samsung_Specialist_s
Active Level 6
Options
Galaxy M
All Are Facing Heating Issues Due To using Advance Technology &More Features.Its Not at all An Issue Because We experiencing Amazing features.
Abhi_KI
Active Level 4
Options
Galaxy M
I understand that... But this issue was not usually there before...
0AbhiShek0
Expert Level 3
Options
Galaxy M
remove phone case ,
switch it off while charging
can also stops overheating


Abhi_KI
Active Level 4
Options
Galaxy M
👍
Solution
0AbhiShek0
Expert Level 3
Options
Galaxy M
. Close all background apps

When too many apps run in the background, your phone can quickly heat up. Forcefully closing them can help to cool down your phone. To close background apps, follow the steps below:

Tap the Recent key to view all running apps.Then tap the Close All button to close all these apps at once5. Remove problematic apps

Some faulty apps can cause cause overheating problem. Try enabling safe mode and see if the overheating problem goes away. With safe mode enabled, your phone will run only native apps and all third party apps will be temporary disabled
Check your charger

Is your charger faulty or **bleep** or a cheap replacement? You need to make sure that you are using a charger which is Samsung certified. Anything that is not Samsung certified is just not for your phone. Not only can they cause overheating, but they can also damage your phone. Use a proper charger and the issue may disappear

Use power saving mode

When you turn this feature on, it will disable all those services that run in the background and drain the battery and even lead to your phone heating. Activities like network usage, data syncing, location check, animation, brightness, etc. are all stopped when you turn on the power saving mode. This keeps your phone cool.


Wipe system cache partition

If the issue doesn’t resolve with the above tips, you can try wiping the system cache partition and see if that clears the overheating problem. To wipe system cache partition, use the following steps:

Turn off your phoneConnect your phone to the PC via USBWait until the message shows your phone is being chargedPress and hold the Volume Up key and the Power key.Continue to hold both keys until Android Recovery menu options appearPress the Volume down key and navigate to Wipe cache partitionPress Power key to selectPress the Volume down key to highlight Yes, then press the Power key to selectWhen the process is complete, Reboot system now is highlightedPress the Power key to restart the device

View solution in context

Abhi_KI
Active Level 4
Options
Galaxy M
Only the last point (wiping cache) is applicable in my case. I'll try that too.. Thank you...
0 Likes