Resolved! Solved

Original topic:

Not showing VoLTE

(Topic created on: 03-05-2022 06:36 AM)
555 Views
SisiraR
Beginner Level 4
Options
Galaxy M
Why is not showing VoLTE icon in notification bar on my M12?
* Volte already enabled from settings.
* VoLTE enabled network 

1 Solution


Accepted Solutions
Solution
GAJAN_Rajasek
Expert Level 5
Galaxy M
Hi bro,
There are 2 methods for dialog and mobitel...

1. Dialog
Open message and type ACT 4GV and send to 678...

Then open settings _ connections _ mobile networks_ turn on VOLTE

2. Mobitel
Call 1717

If you find any help with my answer, pls click on 3 dots and click accept solutions.

View solution in context

7 Comments
GAJAN_Rajasek
Expert Level 5
Galaxy M
What's your sim brand dialog or mobitel
Solution
GAJAN_Rajasek
Expert Level 5
Galaxy M
Hi bro,
There are 2 methods for dialog and mobitel...

1. Dialog
Open message and type ACT 4GV and send to 678...

Then open settings _ connections _ mobile networks_ turn on VOLTE

2. Mobitel
Call 1717

If you find any help with my answer, pls click on 3 dots and click accept solutions.
SisiraR
Beginner Level 4
Galaxy M
Thanks you very much.. ❤️
GAJAN_Rajasek
Expert Level 5
Galaxy M
My pleasure🤗
Galaxy M
Hi bro even if you manage to activate VOLTE on ur phone it will not always show up because both you and the other person on the call need to have this feature active for it to work. So don't be sad if it doesn't show up.

Hope this helps you.

If my comment helped you in any way, please consider hitting the 3 dot menu and accepting my answer as a solution.

Thanks 😊😊
nipoo
Expert Level 5
Galaxy M
There's no such requirement both parties need to be on the VoLTE networks. All calls I got for land phone, 3G devices, 2G devices showing VoLTE. It's with your devices.
Galaxy M
This is what was told to me by a Mobitel agent. Maybe they were confused