Highlighted
Active Level 3

How to get rid of this annoying notification, got this after factory reset. Tried connecting Wifi, but nothing works. Anyone came across this?

 

Screenshot_20200219-123423_One UI Home.jpg 

3 Comments
Highlighted
You once need to connect to wifi and follow the on screen instructions.
It will never show up again
Reply
Loading...
Highlighted
Active Level 6
try update app through mobile data.
Reply
Loading...
Highlighted
Active Level 3

Found the solution. 

Go to WiFi setting
Click on connected WiFi
Click on advanced
Then click on metered and click on treat as unmetered.

Do this..

Reply
Loading...