Pax0077
Active Level 1
Options
Galaxy M
When open galaxt store then startup page shows to apps to download whatever i don't want to install them anymore.
Please suggest.
4 Comments
OptimusPrime108
Active Level 6
Options
Galaxy M
Tap the 3 lines inside Galaxy store> tap settings icon> turn off get news and special offers.
0 Likes
Pax0077
Active Level 1
Options
Galaxy M
Already turn off
0 Likes
OptimusPrime108
Active Level 6
Options
Galaxy M
Then clear data from app info of galaxy store. Then when you open of galaxy store for first time, while agreeing for the licences don't tap on optional items like marketing.
0 Likes
Rangez
Active Level 6
Options
Galaxy M
1. When you open the Galaxy Store App then probably you may get a list of customized apps to install. You need to deslect them and continue. Make sure when you are proceeding further you have not selected any app to install.

2. Open Galaxy store. Go to its settings (in the app itself) make sure that Customisation Service and Get news and special offers are disabled as they will download customized apps for you. Refer the pics for the setting.

3. Also go to Settings (your phone system not Galaxy store app) and select privacy and make sure that Receive Marketing Information is disabled. See the pic.

While using the phone or while installing some specific app suddenly you may get a pop screen like the one in pic where it asks whether you want to receive Marketing Choice or something. Then make sure that you select Cancel button and NOT Agree. Cancelling will not create any issues. Dont worry. There are some tricks played like that by Samsung so be alert.

20210425_111528_771.jpg

20210425_111436.jpg

20210425_112202.jpg

Screenshot_20210425-185609_Galaxy Themes.jpg

0 Likes