Original topic:

volte feature not working after nougat update in galaxy j7 prime with jio sim

(Topic created on: 03-22-2018 08:28 AM)
sibas
Active Level 1
Options
Galaxy J
I have updated my samsung galaxy j7 prime with nougat as it was prompted. after new nougat update the volte feature (with jio 4g) sim not working. kindly help. I am unable to make calls since the phone is only showing LTE
0 Likes
3 Comments
sudharaja
Active Level 4
Options
Galaxy J
go to setting->connections-》Mobile Networks-》 select the jio sim slot and select 4g or LTE only it is sucessful or not. remove the all sim card and restart.power off the phone and just insert the jio sim in first sim slot ...its will working..
sibas
Active Level 1
Options
Galaxy J
Dear Sudharaja.. thank you very much for your response.. My Volte feature in samsung galaxy j7 prime is appearing now even after nougat update... Thank you so very much..
0 Likes
admin_
Expert Level 5
Options
Galaxy J
Thank you for reaching out to the Samsung community! We would like to suggest you kindly follow the below mention steps to overcome the Issue;

- Check by using any other SIM card.
- Ensure that network frequency of your device should be selected on Auto-mode.
- Menu > Settings > Connections > More Networks > Mobile Networks > Network Mode > Select auto mode (GSM/WCDMA/LTE).
- Search for the Network Manually as follows:
Menu > Settings > Connections > More Networks > Mobile Networks > Network Operators > Select Manual Search.
- Kindly go to settings >> General management >> Reset >> Reset network settings.

Be sure to hit ♡ when you find an answer that works for you. For Further assistance, you can get in touch with us via Live Chat option by following- http://livechat.support.samsung.com/Customer_new/IN. You can also connect us via Samsung Members web community by following mentioned url-https://community.samsungmembers.com/en_IN#/