Highlighted
Beginner Level 3
My j7 max phone auto reboot and there is a problem with auto rotate function. Just one week ago this problem arise. Is it happened due to update j7.?? Pls solve it
3 Comments
Highlighted
Active Level 3
Usually such issues gets eradicated once you reboot your phone in the bootloader and wipe the cache 3 times. Have worked for me many times in any Samsung devices that I had been using for the last decade.
Reply
Loading...
Highlighted
Beginner Level 3
even my phone, j7 pro, is rebooting itself while in use after the last update
Reply
Loading...
Highlighted
Active Level 4

Dear Samsung Member,

 

Greetings from Samsung Customer Support!

 

Apologies for the delay in response. However, understanding the criticality of the situation; we had to ensure the well-being and safety of our employees which led to the delay in response.

 

Hope your issue is resolved. In case the issue still persists please follow the below mentioned steps:

  1. Swipe down the notification Panel → Tap rotate to landscape mode → Switch to activate it
  2. Clear cache memory of a particular application: Settings>Apps>Select particular app (e.g. Samsung Internet)>Storage>Clear Cache

For further assistance, register your concern in Samsung Members Application (Samsung Members App > Feedback >Error report > Attach log file for any issue)

 

Thank you for writing to Samsung.

 

Warm Regards,

Samsung Customer Support

Reply
Loading...