Highlighted
Nobleprince
Active Level 7
UPDATED !!!

//////

ISSUES FIXED WITH NEW UPDATE (31.02mb) THANKS SAMSUNG๐Ÿ˜—

/////


after got recent update(55mb) on my j7 16 ... the volte doesn't appear so couldn't make call via that network..I've restarted many times but still it doesn't appear ... also I'm using storage booster rarely using applications by zip and unzip them... I've so many applications in it.. but when I try to open it says stopped working ... also it doesn't appear on storage section .. it was working automatically clear some catches at midnight, and ultra data saving mode also removed from device maintenance ... some good features totally gone.. why did u do this Samsung my goodness I really didn't expect this... I thought this update would be only security as mentioned but some of my fav options don't work now... I need to know why did u do this... please respond e76121cc-a73c-4423-8ebe-75935110f382.jpg
46 Comments
Highlighted
drsahu
Beginner Level 3
same problems here
Reply
Loading...
Highlighted
Nobleprince
Active Level 7
๐Ÿ˜๐Ÿ˜๐Ÿ˜
Reply
Loading...
Highlighted
msd7781
Active Level 6
https://youtu.be/CsxXUAXuObo
try this
Reply
Loading...
Highlighted
Casanova005
Beginner Level 2
mine volte was working before but it's not showing after factory reset my phone..what to dofcbaa86b-4743-4ce2-8b4d-4ad81ad3fd37.jpg
Reply
Loading...
Highlighted
Nobleprince
Active Level 7
I don't know also bro... i did restart many times but still it's not showing...
Reply
Loading...
Highlighted
msd7781
Active Level 6
https://youtu.be/CsxXUAXuObo
try this
Reply
Loading...
Highlighted
sibani
Beginner Level 2
now its a grave matter of concern..
same here brother...kindly a solution to this would be helpful
Reply
Loading...
Highlighted
ry121
Active Level 3
friends this problem is common to all j7 16 users.
i tell you what i have done.

backup your phone important data to pc or sd card. like contacts apps galley etc. and factory reset the phone.

again after factory reset if it is not solved. then do again factory reset.
after 2 time factory reset. the symbol of LTE has returned on my phone and Volte is working.
Reply
Loading...
Highlighted
ry121
Active Level 3
friends this problem is common to all j7 16 users.
i tell you what i have done.

backup your phone important data to pc or sd card. like contacts apps galley etc. and factory reset the phone.

again after factory reset if it is not solved. then do again factory reset.
after 2 time factory reset. the symbol of LTE has returned on my phone and Volte is working.
Reply
Loading...