Highlighted
Beginner Level 2
hi
i have j7 max.i have problem with contacts.my phone auromatically mixing up contacts with other contacts.i saved the one number with other name but it shows contacts number in this contact.when i call it shows original name of contacts.i have to delete contacts and again save it to my phone.sometime it automatically delete some contacts
6 Comments
Highlighted
Active Level 8
open this👉 http://bit.do/samsung-app-link-download
Reply
Loading...
Highlighted
Active Level 6
1 st ly u have to go in contact detail the see the linked account or linked contact an unlink these accounts then automatically it have set to be defult on google account remains constant
Reply
Loading...
Highlighted
Beginner Level 2
i have done it past but it will automatically mixing contacts after some day
Reply
Loading...
Highlighted
Active Level 6
refresh the Google accout it works.... sym ly hapens on my on max
Reply
Loading...
Highlighted
Beginner Level 2
ok
Reply
Loading...
Highlighted
Expert Level 5
Thanks for reaching out to the Samsung support communities! We apologies for the inconvenience caused to you. We would like to inform you that the issue is due to the third party app. Kindly reinstall the third party app and follow the below steps:
- Navigate to contacts>>3 dot>>settings>>contacts to display>>custom contacts>>uncheck the third party app.
- Don’t use “Merge Contacts” option from Contact Settings.
- Kindly check for the device software update.

Be sure to hit ♡ when you find an answer that works for you. For Further assistance, you can get in touch with us via Live Chat option by following- http://livechat.support.samsung.com/Customer_new/IN. You can also connect us via Samsung Members web community by following mentioned url-https://community.samsungmembers.com/en_IN#/
Reply
Loading...