Original topic:

Notification sound on Samsung Music app

(Topic created on: 03-04-2020 10:41 AM)
DrTerror
Active Level 1
Options
Galaxy J
Whenever I play music by samsung music and the notifications sound is on it always give the notifications sound if the music plays or pauses or changes music always give the notification sound that's kinda annoying. It only stops giving notifications if I off notifications of the app from the settings meaning I cannot access the app from the notifications bar or put the phone on silent mode which makes me miss calls or notifications. Any solution is there will be much appreciated.
10 Comments
Samsung_specialist
Community Manager
Options
Galaxy J

Hey there,

Please contact our customer care on 800 7267864 and request Remote Management to help you with your concern.

Thank you.

Pawtatuh
Active Level 7
Options
Galaxy J
hi, go to settings > apps and search for "Samsung Music" in the app search. then open it, scroll down, click on "Notifications". next, go into both of the options and set "Notification style" to silent.
DrTerror
Active Level 1
Options
Galaxy J
thank you sooo much. The problem is solved now.
JLG
Beginner Level 2
Options
Galaxy J

I am having the same issue, no option to select silent notifications. Does anyone have a solution for this? 

0 Likes
Dloproof
Beginner Level 2
Options
Galaxy J

Click playback and music with screen off then it allows you to select the style (silent)

0 Likes
cuidaore
Beginner Level 4
Options
Galaxy J

Hello, I'm having the same problem and hope you can help me. I can't choose the silent notification style and only have the "show notifications" and "playback" options shown. It wasn't like this earlier and I didn't update my phone.

 

Screenshot_20210123-213805_Settings.jpg

jandsfe12
Beginner Level 3
Options
Galaxy J

I'm having the same problem and don't have the option for silent notifications. Did you ever get the problem solved? 

0 Likes
Hnajera01
Beginner Level 2
Options
Galaxy J

Im sure by now you might have figured it out.  If not, on the home screen, slide down,  press the section displaying current song for about a second or two until you see playback options.  Just select silent option and done! 👍🏼

0 Likes
CrazyManOPS
Beginner Level 3
Options
Galaxy J

Hy,

I have the same problem , And thank you very much i solve the problem like you describe.

One More again thank you very much. 😀

0 Likes