Highlighted
Active Level 4
mujhe bahot problem araha hai.contact apane aap merge hoke kisibhi contact me merge ho rahe hai.please help me ise kaise rokana hai.
8 Comments
Highlighted
Active Level 6
same.. problem.. mere me v ho raha hai
Reply
Loading...
Highlighted
Active Level 4
are yar no. hi alag ho ja raha hai.
Reply
Loading...
Highlighted
Active Level 4
sabko problem arahi hai. kisike pas solution hai ya nahi.
Reply
Loading...
Highlighted
Beginner Level 2
no solution for samsung
Reply
Loading...
Highlighted
Active Level 1
same problem
Reply
Loading...
Highlighted
Expert Level 5
Thanks for part of Samsung community. We would like to inform you that if you do not want your contacts to get merged then kindly save your contacts only in one storage with Sim card, phone, Google account and after that please follow these steps:-
1) Go to the device apps > contacts > three dots > contacts to display > select that particular storage.
2) Go to the device apps > contacts > manage contacts > sync contacts > disable/enable according to the storage. (If saved contacts are in Google account then kindly select only Google account do not sync other accounts).
3) Go to the device apps > three dots > manage contacts > default storage location > select the location.
Be sure to hit ♡ when you find an answer that works for you.
Reply
Loading...
Highlighted
Active Level 1
sir sab karke dekh liya. fir merg ho jate hai. pareshan kar diya yaar. mai to tang aa gya isse.
Reply
Loading...
Highlighted
Active Level 4
ha yar abhi bhi horaha hai.
Reply
Loading...