Original topic:

"No Sim Card"(If your phone is showing this message repeatedly, you should read)

(Topic created on: 08-01-2019 02:32 PM)
SakshamDon
Active Level 2
Options
Galaxy A
If your phone is showing "No Sim Card" message repeatedly after such intervals of time. 
You should follow the steps:-
1. Turn off the mobile data, location (GPS), Sync and Always on display.
2. Now, turn ON the airplane mode and leave it for 30 seconds. (make sure your all apps are closed)
3. Turn off the airplane mode.
4. Power off your phone and switch it ON again after 30 seconds. 
5. Go to Setting < Connections < Mobile Networks < Network Operators < Select Automatically.
Let the phone search for the available networks.
DONE...!!!!!

Your problem will  be 100% solved.
#GalaxyLifeUninterrupted 
#GALAXYLIFEUNINTERRUPTED 
#SAMSUNG 
1 Comment
babi07
Expert Level 5
Galaxy A
good information