Chandra_Kanta09
Active Level 1
I have Samsung Galaxy A50. I installed Spotify and used voice command "play music" in Bixby. Bixby doesn't understand that command and redirects me to capsules under Bixby. I even installed Samsung Music. Still, it's not working. I contacted Samsung twitter (US). They directed many things and also told me to set Spotify as my default application. Unfortunately I can't find any option to set default music app for my device. After putting one MP3 file, then I was able to set Samsung Music as default player while tried accessing that music file. With it, the Bixby is not not able to play music with my voice command. However I can't able to set Spotify as my default music application. The option is not coming. Please help.
10 Comments
vinayak655
Active Level 1
also fingerprint graphics are not there
Reply
Loading...
Kaustav04
Active Level 7
your command is not set properly
Reply
Loading...
how to set it?
Reply
Loading...
at first you have to give command open spotify.. then next addition with that play music.. direct play music will not identify which to open.. for every app command should be set differently
Reply
Loading...
"Open Spotify" works fine, but after relaunching Bixby and saying "play music", its again failing...
Reply
Loading...
hum log ka flagship set mein hota ha ye
Reply
Loading...
Yes, I was thinking so. It's annoying as they have given sub standard part of an application which they claim better than Google assistant.
Reply
Loading...
Samsung_Support4
Moderator
Moderator

Hi there,

Please follow the steps below to resolve the issue:-
Launch bixby>>tap three dots on right top corner>>settings>>voice response>> tap "always".

Further, launch Bixby by pressing and holding bixby key>>Keep holding the key>>give command to open spotify

Repeat the process to open music file in bixby.

 

Regards,
Team Samsung Members

Reply
Loading...
Leonard1313
Beginner Level 2

I found the solution if you still need it. The best way to do this is by pressing bixby button once. After you did this press the three lines in the left corner of the bixby home screen. After you done this press the settings icon. You will be redirected to Bixby Voice Settings. This is the final step: scroll down to All Devices category and tap on privacy, you'll have to scroll down again and you'll see "Bixby country/region", press it and select the United States. After you set this you just say Play Music to Bixby. You can handle it from now on. Please let me know if you've got it.

Reply
Loading...