Highlighted
Active Level 2
Is anyone facing the problem of slow internet connection issues in airtel 4g, I'm using galaxy a7(18)
4 Comments
Highlighted
Active Level 6
i also
Reply
Loading...
Highlighted
Active Level 6
use JIO
Reply
Loading...
Highlighted

Dear Samsung Member,

Greetings from Samsung Customer Support!


Please perform the below mentioned steps to resolve the issue:

 

1. Check network operator settings
Settings > Connections > Mobile networks > Network operators > Select automatically > OK > Registered on network.

Note: We recommend to set device network operators as LTE/3G/2G (auto connect) mode.

 

For further assistance, register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...
Highlighted
Active Level 2
I do all thing but nothing with this...
Reply
Loading...