Active Level 1
How to unable national holidays in Samsung calendar app in A50 ?

image


1 ACCEPTED SOLUTION

Accepted Solutions
Active Level 9
If you don't want holidays mark on Calendar then uncheck the box of "Holidays in India" in your Gmail account from Samsung Calendar menu.

If you want, then follow the instructions below...
First of all, add your Google Account on Samsung Calendar app, if already added then don't & then open the Google app and go to the user profile which is located at right sided above then go to "Manage your Google Account" then go to "Data & personalization" tab then scroll down and find out "Calendar" from "Google dashboard" tap on "1 Calendar" then it'll go to its website then go to "Settings for other calendar" which is located at bottom left sided of the webpage then keep turn on holidays syncing by tapping "Eye" icon of "Holidays in India" and then go to "Samsung Calendar" tap on menu button left sided above then go to your Google account and tick mark on your "Google account" and "Holidays in India" and then sync Google Calendar by tapping "Sync" button located at left sided bottom on "Samsung Calendar" menu. Screenshots below...

View solution in original post

Reply
Loading...
7 Comments
Expert Level 3
Go to Calendar - ♂️ then --- menu - then dis-select as attached picture..

Reply
Loading...
done already but not showing holidays.
Reply
Loading...
Active Level 8
Click on your email and swipe down you will see an option of Holidays in India check that option. Then sync your calander. After some time it will show holidays automatically.
Reply
Loading...
Expert Level 2
This holiday list is picked from google calendar. So you can uncheck that option in samsung calendar.
Reply
Loading...
Active Level 9
If you don't want holidays mark on Calendar then uncheck the box of "Holidays in India" in your Gmail account from Samsung Calendar menu.

If you want, then follow the instructions below...
First of all, add your Google Account on Samsung Calendar app, if already added then don't & then open the Google app and go to the user profile which is located at right sided above then go to "Manage your Google Account" then go to "Data & personalization" tab then scroll down and find out "Calendar" from "Google dashboard" tap on "1 Calendar" then it'll go to its website then go to "Settings for other calendar" which is located at bottom left sided of the webpage then keep turn on holidays syncing by tapping "Eye" icon of "Holidays in India" and then go to "Samsung Calendar" tap on menu button left sided above then go to your Google account and tick mark on your "Google account" and "Holidays in India" and then sync Google Calendar by tapping "Sync" button located at left sided bottom on "Samsung Calendar" menu. Screenshots below...

View solution in original post

Reply
Loading...
Reply
Loading...