Highlighted
Active Level 7
This is only for those users for who do not listen songs through headphones.
1. Go to settings 
2. Accessibility 
3. Hearing enhancement 
4. Enable option mono audio
With this u will get noticeable high audio output, but will get mono audio through headphones.
Thanks
2 Comments
Highlighted
Active Level 6
Thanks
Reply
Loading...
Highlighted
Active Level 10
thank u
Reply
Loading...