Highlighted
Active Level 3
One ui lags since I bought my phone, i did factory reset 3 times and have already update it
Even I got my phone to customer service but still I have problem with it...
Help me guys :(
1 ACCEPTED SOLUTION

Accepted Solutions
Active Level 7
try changing the launcher
use lawnchair

View solution in original post

Reply
Loading...
7 Comments
Highlighted
Active Level 7
Very old devices are having this issue. No problem with any recently launched devices with exynos 9611
Reply
Loading...
Highlighted
Active Level 3
all A50 devices have exynos 9610
i dont know why my phone lags too much
I think this is a hardware problem
Reply
Loading...
Active Level 7
try changing the launcher
use lawnchair

View solution in original post

Reply
Loading...
Highlighted
Active Level 7
There will be lagging with 9610 specially if your device is running android 10 with one UI 2.x. Try not to use full screen gesture and use and install all those app which are absolutely necessary. For eg. you can use Facebook from chrome browser, same goes for flipkart Amazon, etc
Reply
Loading...
Highlighted
Active Level 3
i found the solution
there is problem with one ui , because i changed launcher and problem is gone!
Reply
Loading...
Highlighted
Active Level 3
i think it worked
but this is very bad for samsung 😕
next time i will not never buy a galaxy phone 😕
Reply
Loading...
Highlighted
Active Level 3

Dear Samsung Member,

 

Greetings From Samsung Customer support!

Hope your issue has been resolved. In future if you're experiencing unusual behaviour on Samsung mobiles, tablets or wearables, you can send us an error report or ask us a question in the Samsung Members app. (Samsung Members App > Feedback > Error Report > Attach log file).

 

Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

 

Reply
Loading...