Highlighted
Active Level 4
My device galaxy a70 missed call notification is not show is notification panel please solve my problem... 

image



2 Comments
Highlighted
Active Level 8
GO TO NOTIFICATIONS IN SETTING AND CLICK SEE ALL AND IN PHONE TAB IN THE LIST OF APPS IT SHOULD BE ENABLED BY DEFAULT TO RECEIVE NOTIFICATIONS

Reply
Loading...
Highlighted

Hi there,

 

Please perform the below mentioned step to enable the missed call notification:

• Launch the settings>>apps>>tap on top 3 corner dots>>show system app>>phone app>>missed call>>Lock screen>>select show content

 

Regards,

Team Samsung Members

Reply
Loading...