Original topic:

contact not displayed

(Topic created on: 07-19-2020 09:07 AM)
Samsung_HTfQEAu
Beginner Level 2
Options
Galaxy A
Dears,

I have isuue with my new Samsung.  My saved contacts name not displayed when incoming calls. 
Also in my watsapp chat. 
3 Comments
Meetrishii
Active Level 6
Galaxy A
Hi please update your contacts app and see in settings which contacts have been to show? All, Sim, Google or Samsung cloud? Select to show all contacts
0 Likes
MohammedSijah
Expert Level 1
Galaxy A
Hi, is that happening for a single contact or all contacts?
If it is for all contacts please check this. Goto,
Settings >Privacy >Permission manager >Contacts.
Check whether 'contacts' permission is allowed for both 'Phone' app as well as 'WhatsApp'.
If you still face the same issue, activate 'Safe mode' and check for solution. If it is solved in safe mode, it means that, a third party app you installed recently, is causing the problem. Find out the app and uninstall.(To activate safe mode, press and hold the power button (🔴 Red button on your SCREEN ). Then tap 'Safe Mode'. To exit safe mode, just restart your device)
This may happen due to some third party call blocking or dialler apps. Let me see whether it works. Thank you.
0 Likes
oluwatobby1960
Beginner Level 2
Galaxy A
Contacts not display Samsung s7
0 Likes