cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

am/pm

(Topic created on: 09-13-2021 01:53 PM)
AbdulHakim1511
Active Level 1
Options
Galaxy A
Don't show am/pm Why ????

image


4 Comments
AbdulHakim1511
Active Level 1
Options
Galaxy A
Why Don't show am/pmScreenshot_20210913-125518_Settings_160706.jpg
0 Likes
AbdulHakim1511
Active Level 1
Options
Galaxy A
??Screenshot_20210913-124510_Nova7_160701.jpgScreenshot_20210913-125518_Settings_160706.jpg
0 Likes
HUZAIN
Active Level 10
Options
Galaxy A
Reset only mobile settings then try again
0 Likes
Samsung_specialist
Community Manager
Options
Galaxy A

Hi, 

Kindly go to settings > general management > date and time and disable 24hr format option.

Hope that helps!

0 Likes