RamarajK
Beginner Level 2
Options
Galaxy A
The notification always show that my vpn is on(key symbol), but the max vpn is switched off.

image


Members, help me know why
0 Likes
7 Comments
govesankz
Active Level 4
Options
Galaxy A
Cleae Cache and app data.
0 Likes
NuClr
Active Level 7
Options
Galaxy A
in settings search for notification access, switch off the toggle for max vpn app
0 Likes
RamarajK
Beginner Level 2
Options
Galaxy A
Hey thanks, but Its switched off already.
0 Likes
NuClr
Active Level 7
Options
Galaxy A
try like this, it it shows, as there is individual app notifications changes
0 Likes
NuClr
Active Level 7
Options
Galaxy A
hmm , ideally it should work, if it doesn't, u hv Quick star in good lock, u can disable it there.
0 Likes
ѵօϲɑӀ4ӀօϲɑӀ
Expert Level 5
Options
Galaxy A
Use this Switch to turn off max.

If this solved your query "Accept as solution" will be appreciated.
Ehsank
Expert Level 5
Options
Galaxy A
go to vpn settings >and disable it
0 Likes