Highlighted
Active Level 3
Iam facing heavy battery drain issue and also slow charging speeds and performance has become worse please help 
6 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Expert Level 5
please do these settings
1. Connection>more connections settings> disable nearby device settings

2. Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Google >click on 3dot>usage and diagnostics >off this option

4. developer option >background limit>no background processes.

5. Long press on each app specially 3rd party and rarely used app>app info>

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

6. Device care>battery >select "optimised and adaptive power saving.

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
and after that go to developer option and disable this option

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
and one more thing
do ur mobile charging upto 80 0r 70 sometimes 90 but not 100% at regular basis
and put on charge when ur battery percentage came to 20-30%
not put on charge every now and then

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
this will help you definitely brother
and i would be very happy if you accept as solution by clicking on 3dot at my comments
if you don't mind

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
thank you so much brother @syed676👍👍👍

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
welcome brother ,i am also happy to hear from you.

View solution in original post

Reply
Loading...
15 Comments
Highlighted
Expert Level 5
please do these settings
1. Connection>more connections settings> disable nearby device settings

2. Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Google >click on 3dot>usage and diagnostics >off this option

4. developer option >background limit>no background processes.

5. Long press on each app specially 3rd party and rarely used app>app info>

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

6. Device care>battery >select "optimised and adaptive power saving.

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
and after that go to developer option and disable this option

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
and one more thing
do ur mobile charging upto 80 0r 70 sometimes 90 but not 100% at regular basis
and put on charge when ur battery percentage came to 20-30%
not put on charge every now and then

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
this will help you definitely brother
and i would be very happy if you accept as solution by clicking on 3dot at my comments
if you don't mind

View solution in original post

Reply
Loading...
Highlighted
Active Level 3
i will suggest you to delete the galaxy pre installed apps mainly the game tool...game booster...except galaxy store and my galaxy app....you should delete all the other galacy pr installed apps....this will definitely make your phn smooth ❤
Reply
Loading...
Highlighted
how to i do that they are pre installed
Reply
Loading...
Reply
Loading...
Highlighted
this is the tutorial video i have followed if the 1st software doesn't work then try the 2md one mentioned in video.....this is a very easy way ...you will not face any lag problem...after deleting game booster
Reply
Loading...
Highlighted
I have uninstalled and i played a tdm in pubg it's same no difference FPS are average any suggestions?
Reply
Loading...