Original topic:

VoLTE in Sim 1

(Topic created on: 01-10-2022 10:43 AM)
Mifaazmahroof
Active Level 3
Options
Galaxy A
Why VoLTE is not enabling in the sim1
Device: A52s 5G
PDA: A528BXXU1AUK4

3 Solutions


Accepted Solutions
Solution
Sakila_Pamudith
Expert Level 5
Options
Galaxy A
If your sim is dialog. Just Type ACT 4GV and send it to 678.
If your sim is mobitel you need to contact costumer care.
Before Make sure you Volte tags are on.
This is how i did mine.😃

View solution in context

Solution
sameera_s_w
Active Level 10
Options
Galaxy A
Try dialing ACT 4GV to 678 and wait... You might wanna restart your device after about an hour... It'll be turned on :)

If this answer helped you , Please consider accepting this as a solution from the 3 dot menu :)

View solution in context

Solution
Gajan14Magiccc
Expert Level 5
Options
Galaxy A
Hi bro,
Dialog & Mobitel have volte.
But dialog have 4G 5G lte.. toooo....
Steps are below:-
Type ACT 4GV TO send 678...
Then wait a few minutes and you will received a message from dialog "Activated"...

Lastly open your phone's settings
Tab to Connection
Click Mobile Network
And switch ON the Vlte
Now restart you device....
Thank you 👍

If you find any help with my answer, click on 3 dots and click on "Accept solution".

View solution in context

9 Comments
sameera_s_w
Active Level 10
Options
Galaxy A
What is your ISP of the sim 1? Did you enable on their side too? If not try doing it according to the ISP
Mifaazmahroof
Active Level 3
Options
Galaxy A
Dialog
Solution
sameera_s_w
Active Level 10
Options
Galaxy A
Try dialing ACT 4GV to 678 and wait... You might wanna restart your device after about an hour... It'll be turned on :)

If this answer helped you , Please consider accepting this as a solution from the 3 dot menu :)
Solution
Sakila_Pamudith
Expert Level 5
Options
Galaxy A
If your sim is dialog. Just Type ACT 4GV and send it to 678.
If your sim is mobitel you need to contact costumer care.
Before Make sure you Volte tags are on.
This is how i did mine.😃
Mifaazmahroof
Active Level 3
Options
Galaxy A
Got reply from dialog. but still not showing
Mifaazmahroof
Active Level 3
Options
Galaxy A
Worked after restart, Thanks
Sakila_Pamudith
Expert Level 5
Options
Galaxy A
Welcome bro 👍
Mifaazmahroof
Active Level 3
Options
Galaxy A
It worked Thanks
Solution
Gajan14Magiccc
Expert Level 5
Options
Galaxy A
Hi bro,
Dialog & Mobitel have volte.
But dialog have 4G 5G lte.. toooo....
Steps are below:-
Type ACT 4GV TO send 678...
Then wait a few minutes and you will received a message from dialog "Activated"...

Lastly open your phone's settings
Tab to Connection
Click Mobile Network
And switch ON the Vlte
Now restart you device....
Thank you 👍

If you find any help with my answer, click on 3 dots and click on "Accept solution".