techydude
Active Level 2
Options
Galaxy A
I am not able to send any text/multimedia messages from my samsung galaxy a6 plus 
0 Likes
Comment
1 Comment
ksidhraj10
Active Level 2
Options
Galaxy A
go to message setting >more setting >text message > message center > change no. .....u can get this no. from any phone which have the same network u using in ur phone.....in message settings