Highlighted
Active Level 7
I turned off the Sim2 in the settings but it is working even after that. I am also able to receive calls and msgs on that sim. My device is Samsung Galaxy A50.

image


7 Comments
Highlighted
Expert Level 5
you can go to service center
Reply
Loading...
Highlighted
Sim2 is not working.Where is the network symbol for Sim2?
Reply
Loading...
Highlighted
Active Level 5

setting

Reply
Loading...
Highlighted
This might happen when sim1 is not able to connect.. try to turn on airplane mode and then turn off airplane mode after 2 minutes.. if that doesnt work reboot..
Reply
Loading...
Highlighted
Active Level 1
it is off
Reply
Loading...
Highlighted
Active Level 1
there is no range option for your sim 2
Reply
Loading...
Highlighted
Active Level 8
I think u turn on smart dual sim in setting below.

turn it off ...your problem will be solved
Reply
Loading...