Resolved! Solved

Original topic:

Show touch option missing

(Topic created on: 11-08-2021 05:54 PM)
aqahm_sk
Active Level 2
Options
Galaxy A
I'm having Samsung Galaxy A03s with Android11 as the OS

I recently downloaded a screen recording app and it is showing a white circle(Show Touch) when I touch the screen. I have uninstalled the app but still that white circle  when I touch the screen is not gone. I searched for it in the settings but no use. I need to turn off 'Show touch' option in my phone. Please do help me.

1 Solution


Accepted Solutions
Solution
Sadesh_Abey
Expert Level 5
Options
Galaxy A
Hi there,

First go to settings and enable developer options by going to About Phone > Software Information > Build number.

Tap the build number 7 times and they will say Developer options got enabled.

Reopen settings and you will find a new set of options after About Phone called Developer Options (please don't mess with these settings unless you know what u are doing)

Go to Developer options and scroll till you see a heading called Input , there the first option is Show Taps. Disable it and your issue will be fixed.
Look at my image as reference.


If my comment helped you in any way, please consider hitting the 3 dot menu and accepting my answer as a solution.

Thanks 😊😊Screenshot_20211109-085004_Settings_102091.jpg

View solution in context

6 Comments
Solution
Sadesh_Abey
Expert Level 5
Options
Galaxy A
Hi there,

First go to settings and enable developer options by going to About Phone > Software Information > Build number.

Tap the build number 7 times and they will say Developer options got enabled.

Reopen settings and you will find a new set of options after About Phone called Developer Options (please don't mess with these settings unless you know what u are doing)

Go to Developer options and scroll till you see a heading called Input , there the first option is Show Taps. Disable it and your issue will be fixed.
Look at my image as reference.


If my comment helped you in any way, please consider hitting the 3 dot menu and accepting my answer as a solution.

Thanks 😊😊Screenshot_20211109-085004_Settings_102091.jpg
aqahm_sk
Active Level 2
Options
Galaxy A
Hey,
Thanks for the info. This worked 👍.
Thank You
Sadesh_Abey
Expert Level 5
Options
Galaxy A
No problem 😊
Gajan_afoo
Expert Level 5
Options
Galaxy A
Hi bro,
I have solution for yours problem.⬇️
Go to Settings➡️ Accessibility ➡️ find Interaction and dexterity ➡️ then you disable "ignore repeated touches"

Thank you 😊👍
aqahm_sk
Active Level 2
Options
Galaxy A
Hi,
Thanks for the info brother🙂👍
Gajan_afoo
Expert Level 5
Options
Galaxy A
If you think my comment is helpful for you in any ways please accepting my comment as a solution
0 Likes