Highlighted
Active Level 7
Hey guys, I have something important to clarify with you. I updated my phone to Android 10 about two days ago. Till yesterday it had no bugs. But today I left my phone to charge at 7.00am. And when I came back at 9.00am it charged only up to 30% and by 11.45 am, The battery level was 60%

Do anyone had this weird bug? And any suggestions to fix this please?
3 Comments
Highlighted
Active Level 2
reset it or it'll automatically get to normal don't worry i also faced this.
Reply
Loading...
Highlighted
Active Level 7
I tried resetting it. But, no luck till now.. Will wait for auto fix. Thank you for your assistance, Sir.
Reply
Loading...
Highlighted

Dear Samsung Member,

Greetings from Samsung Customer Support!


Please perform the below mentioned steps to resolve the issue:

 

1. Check your charging cable (USB cable) for physical damage such as wear and tear, bent prongs etc. If it is damaged then kindly visit your nearest service center to get it replaced.

 

2. Check charging, if rating is 15W or above. Kindly try to charge the device in a non-inverter socket.

Note: Kindly open Device care from Settings > Battery > Please tap on 3 dots(more option) at the top right hand side > please select settings > enable fast cable charging.

 

For further assistance, register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...