cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Galaxy A12

(Topic created on: 10-16-2021 11:01 PM)
ZAIN1214
Active Level 1
Options
Galaxy A
*Your Device is not compatible with this version*
I could not download the Official  Samsung Video Library but my Android  still running on  latest Version how I can Fix this problem.
I'm using Samsung Galaxy A12 - Which is Running Android-11 One Ui Core 3.1..
7 Comments
AlEx1221
Active Level 6
Options
Galaxy A
Download it via Galaxy Store
ZAIN1214
Active Level 1
Options
Galaxy A
application isn't showing..
0 Likes
احبک
Beginner Level 2
Options
Galaxy A
Thats mean its not available for your smartphone model of one ui core
0 Likes
ZAIN1214
Active Level 1
Options
Galaxy A
Maybe ...... 🙃
0 Likes
احبک
Beginner Level 2
Options
Galaxy A
Wait they can provide for your smartphone one ui core model after taking some time
0 Likes
Awaisrajput
Active Level 4
Options
Galaxy A
Go to app interface and top right corner 3 dots when you select 3 dots then show galaxy essential chek it may be solve your problem
ZAIN1214
Active Level 1
Options
Galaxy A
😊 Thanks so much its working 💪 👷‍♂️😊 🙌