cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Phone always vibrates on notification

(Topic created on: 04-12-2022 01:24 PM)
Sebey
Active Level 1
Options
Galaxy A
My phone, Galaxy A22, bought December 2021, always vibrates whenever there is a notification. I've set the vibration intensity to zero but it's not helping. Can someone suggest a tip?
3 Comments
DaaniDani
Active Level 4
Options
Galaxy A
If you put the phone in "do not disturb" mode the notifications won't make your phone vibrate.
0 Likes
s205g
Active Level 10
Options
Galaxy A
You need to disable vibration for notifications.
0 Likes
DrShahid
Active Level 10
Options
Galaxy A
Go in setting. Notification. Vibration intensity down
0 Likes