Highlighted
Active Level 3
Please guide how to enable lock screen clock in a 51 I tried but still not appear in lock screen 
3 Comments
Highlighted
Active Level 1
Go to settings / lock screen / clock style choose lock screen
Reply
Loading...
Highlighted
Active Level 3
ok thanks
Reply
Loading...
Highlighted
Beginner Level 4
always on display????
or home screen lock??
Reply
Loading...