Joyeee
Active Level 3
Options
Galaxy A

image

The 'Location' icon is constantly appearing on the status bar even if I disable the option from the quick panel layout. Can anyone help me to solve this bug?
0 Likes
11 Comments
Sidhabhi
Options
Galaxy A
Check recently installed apps permissions

Or
Once perform reset apps preferences

Settings>apps>click 3 dots at top right corner>select reset apps preferences

Note: this will change app preferences to default
0 Likes
Joyeee
Active Level 3
Options
Galaxy A
Where can I check recently installed apps permissions? Do I need to check any individual app for that?
Sidhabhi
Options
Galaxy A
Go to settings>privacy>permissions manager
0 Likes
Joyeee
Active Level 3
Options
Galaxy A
I tried but it didn't fix the issue. Thank you for helping though.
Sidhabhi
Options
Galaxy A
Then perform reset apps preferences once
0 Likes
Joyeee
Active Level 3
Options
Galaxy A
Okay will try it
0 Likes
yoyoblikucingh
Expert Level 1
Options
Galaxy A
Just restart the phone. I faced this yesterday only.
0 Likes
Joyeee
Active Level 3
Options
Galaxy A
I restarted but didn't help
0 Likes
yoyoblikucingh
Expert Level 1
Options
Galaxy A
That's strange. I am not sure what would be causing this though. In my case i installed some app so i Uninstalled it immediately
0 Likes