Highlighted
Active Level 5
when i insert airtel sim cart in my galaxy A50s then a notification massege displayed "sign in to network"
how to solve it?
8 Comments
Highlighted
Active Level 1
have you recharged sim?
Reply
Loading...
Highlighted
Active Level 6
bhai recharge kar le...
aur kuch nahi..
Reply
Loading...
Highlighted
Active Level 5
recharge kiya with 4g, net chalraha hey fir v notification rahe gaya.
Reply
Loading...
Highlighted
Active Level 4
yee notification mujhe show karta hai,,,,galaxy m30s main,,,,,yeea exynos chip ka problem hai
Reply
Loading...
Highlighted
Active Level 7
😂😂😂😂😂😂
Reply
Loading...
Active Level 5
yes
Reply
Loading...
Highlighted
Active Level 8
me to,same thing happens with me in A50
Reply
Loading...
Highlighted

Hi there,

 

Kindly follow the mentioned steps to resolve the issue in your device.

1) Ensure that network frequency of your device should be selected on Auto-mode.

Menu>Settings> Connections>More Networks> Mobile Networks> Network Mode> Select Auto mode (GSM/WCDMA/LTE).

2) Search for the Network Manually

Menu> Settings> Connections>More Networks> Mobile Networks> Network Operators> Select Manual Search.

3) Perform the reset network setting (Go to the settings>>general management>>reset>>reset network settings).

If still issue persists then we would suggest you to contact your service provider.

For further assistance, register your concern in Samsung members app (click on “+“icon>send feedback>Error report/ Ask Questions).

 

Regards,

Team Samsung Members

Reply
Loading...