Highlighted
Active Level 2

Hello Everyone

After I am disappointed by Samsung to solve my problem, I found that when I turn off my Wi-Fi network, Bluetooth works correctly. I want to describe why this issue happens.

Wireless interference can cause Wi-Fi and Bluetooth devices to be disconnected or perform poorly. Both Wi-Fi and Bluetooth use the 2.4 GHz band to transmit data, and because of this, Bluetooth audio skips or stutters, Device doesn't connect. To Avoid Interference, you can use the 5 GHz band instead of 2.4 GHz for Wi-Fi if your router supports both bands.

I hope Samsung finds a solution to this problem because it is annoying

3 Comments
Highlighted
Expert Level 1
Yes, only way is to use a 5GHz band wifi.I think wifi 6 may solve this interference issues.
Reply
Loading...
Highlighted
Expert Level 5
but 5ghz wifi is still not available in india
Reply
Loading...
Highlighted
Beginner Level 2

I only use 5GHz wifi & still have the issue even if I turn off my WiFi I have updated to latest update & no fix

Reply
Loading...