Adithyabhat
Active Level 4
Options
Galaxy A
I regret of choosing Samsung Galaxy A50. A few days back I got update and now my phone most of the times lags like a hell. Out of 4GB ram less than 400 mb will be available. Even after so many cashe cleans it comes to the same position. Before the recent update this problem wasn't there. It's time to shift to other brands.


Resolved!
Adithyabhat
Active Level 4
Options
Galaxy A
Here it is..

Screenshot_20210113-210148_Device care_52824.jpg

0 Likes
ndjf
Active Level 8
Options
Galaxy A
In this list open each app, and check for what reason, they are forced stop.
Adithyabhat
Active Level 4
Options
Galaxy A
yeah sure..
0 Likes
shivam18
Active Level 6
Options
Galaxy A
Hello Adithyabhat actually you had to once cross-check with the factory data reset in order to resolve the same 😁 .
Adithyabhat
Active Level 4
Options
Galaxy A
Yeah..That's the only option I think .
0 Likes
AMPK
Expert Level 2
Options
Galaxy A
Remove background operation of all apps including auto sync. These two operation makes the app to reload the catch in the background when you remove it. So the memory is always full.
Adithyabhat
Active Level 4
Options
Galaxy A
okay..will try that..:-)
0 Likes
Solution
Arun30
Active Level 4
Options
Galaxy A
Check for ram usage in developer settings...
Some of the users including me had this issue...And found out Bixby voice wake up was using almost 25%ram..causing phone to lag..heat..also app crash..
Mostly u might have problem with Bixby or check if other apps are using way more ram..
Just disable Bixby voice wake up and clear its data and don't use it..
I am posting the same comment..for this issue in most of other posts..

View solution in context

Adithyabhat
Active Level 4
Options
Galaxy A
Okay bro..will do that..
0 Likes
Adithyabhat
Active Level 4
Options
Galaxy A
Thank you Arun it has really worked..