Adithyabhat
Active Level 4
I regret of choosing Samsung Galaxy A50. A few days back I got update and now my phone most of the times lags like a hell. Out of 4GB ram less than 400 mb will be available. Even after so many cashe cleans it comes to the same position. Before the recent update this problem wasn't there. It's time to shift to other brands.


1 ACCEPTED SOLUTION

Accepted Solutions
Arun30
Active Level 4
Check for ram usage in developer settings...
Some of the users including me had this issue...And found out Bixby voice wake up was using almost 25%ram..causing phone to lag..heat..also app crash..
Mostly u might have problem with Bixby or check if other apps are using way more ram..
Just disable Bixby voice wake up and clear its data and don't use it..
I am posting the same comment..for this issue in most of other posts..

View solution in original post

Reply
Loading...
20 Comments
Sweathkumar
Active Level 4
Clear cache partition watch on YouTube to know how to clear cache partition on galaxy A50
Reply
Loading...
I have already done that and cleared cashe. No any improvement!
Reply
Loading...
did you cleared cache partition
Reply
Loading...
Yes..I have done that..
Reply
Loading...
ndjf
Active Level 7
Reset your device because for me, more than 1 GB available
Reply
Loading...
Yeah that's good option. But I'll lose all the data and have to start from beginning 😞
Reply
Loading...
True! but if you cool down your mind, you can sort out the problem without resetting it, and it's your phone, so no one can help you that much!
But, will advise you to check if any third party apps are installed or not rather than thinking that your phone is bad.
Reply
Loading...
Yeah..that's right..
Reply
Loading...
Can you share screenshot of the app issue history ?

Screenshot_20210113-205742_Device care.jpg

Reply
Loading...