Highlighted
Bhaiya
Active Level 4
IN MY A7 2016 I AM HAVING INCOMING CALLS PROBLEMS.
WHEN A CALL ARRIVES,I ATTEND IT SO THE VOICE IS DIRECTLY COMING FROM THE EXTERNAL SPEAKERS AND I HAVE TO PRESS SPEAKER OPTION ND THN UNPRESS IT THEN THE VOICE IS COMING FROM IN SPEAKERS .CAN ANY 1 HELP ME HOW TO CHAMGE THIS SETTING THAT THE VOICE SHOULD COME FROM IN SPEAKERS ONLY....
5 Comments
Highlighted
ManojSharma
Active Level 4
just remove call recorder you have downloaded or check setting of call recorder apps
Reply
Loading...
Bhaiya
Active Level 4
k ty bro
Reply
Loading...
Highlighted
kpcool
Active Level 1
remove third party apps. use phone on safe mode. go to samsung store for safe mode .
Reply
Loading...
Highlighted
Bhaiya
Active Level 4
yup bro
Reply
Loading...
Highlighted
admin_
Expert Level 5
Thanks for being a part of Samsung community. Would like to tell you kindly follow the steps below to resolve your concern:-
1) Navigate to apps >> Settings >> Apps >> Tap on three dots >> Reset app preferences.
2) Please run your device in safe mode.
3) Please do reset your device on factory mode after taking the data backup Via Smart switch. Be sure to hit ♡ when you find an answer that works for you.
Reply
Loading...