cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Charging

(Topic created on: 01-25-2022 10:07 PM)
115 Views
Maikoro
Beginner Level 2
Options
Galaxy A
My phone is not Charging with super fast charger since the da I installed new software version

1 Solution


Accepted Solutions
Solution
Real-Sello
Active Level 9
Galaxy A
You need to make sure it's enabled in settings.

1. Open settings

2. Navigate to Battery and Device care

3. Go to Battery

4. Go to More Battery Settings

5. Toggle Fast Charging On

View solution in context

1 Comment
Solution
Real-Sello
Active Level 9
Galaxy A
You need to make sure it's enabled in settings.

1. Open settings

2. Navigate to Battery and Device care

3. Go to Battery

4. Go to More Battery Settings

5. Toggle Fast Charging On