Kulss
Active Level 5
Options
Galaxy A
Anybody out there?
 I am facing a technical issue, when i search nearby things around me google doesnt ask me to tu allow or deny the gps function, instead of that, google automatically detects my location and shows the results nearby me.. i tried all the settings couldnt able to resolve. Do anybody have idea?
4 Comments
ARJUNB
Active Level 8
Options
Galaxy A
Click on maps, long press then u will see an I button, then go inside now u will see permissions, under permissions u will see location u can disable that or u can set if u r using the app. Also do the same thing in Google and chrome. See u have allowed your location to be always activated for some apps. For which u have to disable them one by one. Or go under apps then 3 dots now u will see permission manager. Click then go to location and disable what u don't want to be activated everydayScreenshot_20210609-014615_One UI Home_20673.jpgScreenshot_20210609-014626_Settings_20674.jpgScreenshot_20210609-014644_Permission controller_20675.jpg
0 Likes
Kulss
Active Level 5
Options
Galaxy A
I did the same, doen't work...
0 Likes
ARJUNB
Active Level 8
Options
Galaxy A
Very strange
0 Likes
cs-member13
Expert Level 1
Options
Galaxy A

Dear Samsung Member,

Greetings from Samsung Customer Support!

We would request you to register your concern in Samsung Members Application. So, that our concern team gets back to you as soon as possible.

Please follow this path to register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).

Note. please attach the error log file within 15 minutes of the error occurred.

Thank you for writing to Samsung.

Warm Regards,
Samsung Customer Support

0 Likes