cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A32 keyboards too sensitive

(Topic created on: 02-05-2022 01:05 AM)
1751 Views
Anonymous
Not applicable
Options
Galaxy A
Is anyone experiencing an overly sensitive keyboard on Samsung a32? I even tried installing gboard it's still the same issue. My keyboard adds extra words when I'm typing and its so annoying. Touch sensitivity is off but the keyboard is so annoying. I'm not enjoying this. Any fix please 
6 Comments
MJ_23
Active Level 6
Galaxy A
● Force reboot the phone:

Press and hold the Volume down and Power keys for 7 to 10 seconds to perform a forced reboot or soft reset. On the Note10, press and hold the Volume down key and Side key for 7 to 10 seconds.

● Check for a Software update:

Navigate to and open Settings. Swipe to and tap Software update or System update. Tap Check for updates or Download and install. If an update is available, follow the on-screen instructions to complete it.

Note: The update menu and options will differ slightly depending on your model.

● Optimize your storage:

The Device care feature will improve your phone's overall performance by scanning for wasted storage space and other potential issues. Navigate to and open Settings. Tap Device care, and then tap Optimize now. You should also check make sure your phone has enough storage.

● Reboot the phone in Safe mode:

Press and hold the Power key until the Power menu is displayed. Touch and hold Power off until the Safe mode icon is displayed. Tap Safe mode to start your phone in Safe mode.Once the phone reboots, enter your credentials if you have a Lock screen set up. Safe mode will display at the bottom of the screen.

● Remove cases and screen protectors from the phone.

Remove all screen protectors and cases, make sure the touchscreen is dry and clean, and remove gloves if you're wearing them. The screen may not recognize touches through gloves or extremely dry and chapped fingers.

●Increase or decrease touchscreen sensitivity on the phone

1. Navigate to Settings.
From the home screen, swipe up for the Apps Screen and tap Settings. You can also pull the notification bar down and touch the Settings icon.

2. Find Advanced Features
Scroll down and touch Advanced Features.

3. Enable Touch sensitivity
Scroll down and find Touch sensitivity. Tap the slider next to it to enable it.

Anonymous
Not applicable
Galaxy A
Thank you so much
MJ_23
Active Level 6
Galaxy A
Hope it solves your problem, let me know?
Anonymous
Not applicable
Galaxy A
Alright I'll let you know
0 Likes
Anonymous
Not applicable
Galaxy A
It's working just fine man. I appreciate your help
0 Likes
Parsa01
Beginner Level 3
Galaxy A

Hi. I'm having the same problem! Which way did you use that helped you solve your issue?

0 Likes