cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Green stripe when video encoding

(Topic created on: 10-11-2021 09:54 PM)
AlexVM
Active Level 1
Options
Discussions
Everytime that I will send a video by whatsapp a green stripe apears along the video.
Same stripe is also present when streaming video from camera app services, like Tapo, from TP Link.
Is it only my device?
5 Comments
Rahfreak
Active Level 3
Options
Discussions
Yes bro. I was gonna report this jst now. I also had another issue whr the video gets corrupted altogether while sending by whatsapp. While sending default camera videos - dont hv such issues..pls check and let me knw.
0 Likes
IndiaBetaTeam
Moderator
Moderator
Options
Discussions

Dear Samsung Member,

Greetings from India Beta Team!

We acknowledge your feedback.
However, we request you to please report this feedback on the Error section, along with the logs. This would help us analyze your issue in a better way.

The path to report error is as below:
Open Samsung Members -> Click on beta banner -> Switch to beta mode-> Beta feedback -> Send feedback -> Error report

In the meanwhile, you can perform the below-mentioned step:

* Check app cache: Clear cache memory of a particular application: Setting >Apps >Now pick the app. For example 'Samsung Internet' >Storage >Clear Cache.

Thank you for being our valued customer.

Warm Regards,
India Beta Team

0 Likes
Rahul_687
Active Level 1
Options
Discussions
Same issue, i just noticed
0 Likes
Razzer069
Active Level 3
Options
Discussions
I noticed this as well, telegram is unaffected making me think likt it maybe a whatsapp and android 12 issue
0 Likes
AlexVM
Active Level 1
Options
Discussions
Same is happening when streaming video with different apps. Tapo app, from TP-Link, with Tapo cameras, it happens 100% of the times
0 Likes