Original topic:

The phone app in S22 ultra is not showing the caller names.

(Topic created on: 10-24-2022 10:21 AM)
957 Views
KareemMagdy
Active Level 1
Options
Community Guidelines
The Samsung Phone app in S22 ultra  is not showing the caller name... I tried every thing possible to fix it but still not working properly.
 Does anybody know hoe to solve this problem. 
9 Comments
Great247
Active Level 5
Community Guidelines
I think it is a permission issue...

Locate the phone call app and give contact permission.

Hold down the app icon for 2 seconds, options will pop out. Then click the "i" icon on the top right corner to access the permission options...

Hope it works¿
0 Likes
KareemMagdy
Active Level 1
Community Guidelines
Thanks for your reply ... but it didnt work
0 Likes
Samsung_specialist
Community Manager
Options
Community Guidelines

Hello,
Kindly make sure of the following points:

1. Enable Call Notification
To enable the notification again, follow these steps: 1] Open Settings and go to Apps & notifications. 2] Here look for the default Phone app, tap on it. 3] After that tap on Notifications and see if the “Show notifications” toggle is on.

2. Delete Duplicated contacts, or contact which save using two names.

If the issue still persist, kindly register your concern in Samsung Members app (Samsung Members app > Get help > Feedback > Error report/ask question).
Note: Please send device log files within 15 minutes of issue occurrence along with the exact issue details.

0 Likes
KareemMagdy
Active Level 1
Community Guidelines
Thanks for your reply ... but it didnt work
0 Likes
KareemMagdy
Active Level 1
Community Guidelines
I have already raised about 3 error reports during the past 6 months and the most recent one was raised on 17 october 2022 .... and still waiting samsung fix or at least incorporate this issue fix in the next update
0 Likes
Samsung_specialist
Community Manager
Options
Community Guidelines

Hello,


Kindly make sure that the device is updated to the last software update.
You may try to clear cache the phone app, from the settings > apps > phone app > storage > clear cache.
Also, please note that in such these cases, the caller himself/herself may removed his/her name of being shown while calling, so please check that.
Otherwise, you may reset all the settings, from the device's settings > General > reset > reset all the settings.

0 Likes
KareemMagdy
Active Level 1
Community Guidelines
I tried all what you recommended above but still didn't work ... my phone is up to date and I have reset the settings and deleted the cache ...
0 Likes
Great247
Active Level 5
Community Guidelines
Do you have a third party call app installed?

Uninstall...

Some apps will interfere with the default call app permissions
0 Likes
Samsung_specialist
Community Manager
Options
Community Guidelines

Hello,
We don't recommend any apps that not authorized ( Not powered from Samsung).

0 Likes