Highlighted
Active Level 1
I don't know if this gonna be seen or not, but: Why does my "always on display" won't be enabled? I mean when I enable it, it works only for one time and when I turn my screen on it disables itself again alone. Which means every time I turn my screen on I have to enable the "Always on display" again and again. 
9 التعليقات
Highlighted
Active Level 1
strange thing ... but u can check the Aod setting ..try to make it tap to show . if it works well so now try to make it show always .
رد
جارٍ التحميل...
Highlighted
I did, doesn't work !!!
رد
جارٍ التحميل...
Highlighted
Active Level 1
realy sorry im realy try to help 😔
رد
جارٍ التحميل...
Highlighted
thanks a lot
رد
جارٍ التحميل...
Highlighted
Active Level 6
go to
settings
advanced features
reset
reset settings
festart phone
then go and enable AOD
رد
جارٍ التحميل...
Highlighted
Okay I'll try it, thank you
رد
جارٍ التحميل...
Highlighted
u r welcome
رد
جارٍ التحميل...
Highlighted
Active Level 1
hello i think u should check ur power mode setting ..try to make it optimised . coz if it was medium this means that always disply on will not work
رد
جارٍ التحميل...
Highlighted
Moderator
Moderator

Hello. I’m Amira, Samsung Moderator.

Thank you for asking the question

Based on your inquiry regarding  

Based on your question, I ask your permission to follow the following steps

Entering Settings

Or device settings and type q Search

Auto restart

Deactivate the Auto restart

And be assured that we are always here to help you and at your service always

Thank you for your time

رد
جارٍ التحميل...